[mythtv-users] [OT] CD stuck in Mac Mini

Rich Wilson richaw at gmail.com
Wed Aug 9 05:25:41 UTC 2006

Thanks for the hint. Unfortunately, it just doesn't seem to work with
a Microsoft mouse. A friend has loaned me a Mac mouse, and
I was able to eject the CD that way. I put a note about it in the wiki,
but probably broke several rules of netiquette in the process.

On to the next step. The Ubuntu CD wouldn't boot. Sigh.
I have non-mythtv reasons for wanting Linux on the mini.


On 8/8/06, PROTEK <tek at protekhawaii.com> wrote:
> The easiest way to get it out is by holding the left mouse button on
> reboot - You might want to bypass the KVM fot this..
> Hold the button before the "bong" sound and keep holding it way past the
> point you think you should ( up to a minute sometimes.. ) it will come out..
> If you are just using it for a frontend there is a mythtv frontend to
> watch tv and sceduale that run's fine one OSX natively..
> Just install and go - very simple?
> I have used it on a mac book pro and had no issues.. There is no game /
> dvd  and some of the other cool stuff for linux, but I always though
> myth was for tv anyway..
> And the Mini with OSX can do all that stuff anyway
> Rich Wilson wrote:
> > This isn't strictly a mythtv question, but it's a mythtv howto
> > that got me into trouble, so I thought I'd start here first.
> > In following the instructions at
> > http://mythtv.org/wiki/index.php/Installing_MythTV_on_an_Intel_Mac_Mini_using_Ubuntu
> > I have repartitioned the hard drive of my mac mini, so there is no
> > operating system left.
> > The instructions glibly tell you to reboot with an Ubuntu CD,
> > but don't tell you how to get the Mac OS Install CD out of the drive.
> > Anyone know how to do this?
> >
> > What I've tried:
> > Holding down F12 on the keyboard for several seconds
> > Rebooting while...
> > Holding down the left mouse button
> > Holding down the right mouse button
> > Holding down an Alt key
> > Holding down Windows-Alt-O-F all at the same time
> >
> > (the keyboard is connected through a KVM, might that be a
> > problem? I tried connecting a USB mouse directly)
> >
> > Help!
> >
> > Rich
> >
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Rich Wilson
richaw at gmail.com

More information about the mythtv-users mailing list