[mythtv-users] Got smooth playback? please post your setup & configuratio

James Buckley xanium4332 at googlemail.com
Sun Aug 6 14:18:38 UTC 2006

So a prebuffer pauses happen when MythTV's starved of CPU time, cause I get
them sometimes. I think getting a GFX card which doesn't use the CPU (I.E.
not an integrated graphics chip like the 6150) might solve most of my

On 06/08/06, Yeechang Lee <ylee at pobox.com> wrote:
> James Buckley <xanium4332 at googlemail.com> says:
> > I can't find a 5300FX anywhere (I need a PCI Express GFX card).
> I have a PCX 5300 from eBay that's not for sale as I might put it to
> use someday. But I use a Nvidia 6200, and they're $40 on up. See
> <URL:http://www.gossamer-threads.com/lists/mythtv/users/203862#203862>
> for details on my smooth-playback setup. I can't use Bob right now
> because I'm currently running background jobs on my frontend/backend
> and that's enough to cause prebuffering, but Kernel and turning off
> "Enable OpenGL Vertical Sync" is quite acceptable. When Bob is
> working, I'd argue it's *better* than anything a settop box can
> produce.
> --
> Yeechang Lee <ylee at pobox.com> | +1 650 776 7763 | San Francisco CA US
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060806/8f868b10/attachment.htm 

More information about the mythtv-users mailing list