[mythtv-users] [mythtv] problem with Avermedia DVB-T 771 under kubuntu 6.06

David Whyte david.whyte at gmail.com
Sat Aug 5 12:39:29 UTC 2006


On 8/5/06, Paul Wheeler <paulrwheeler at gmail.com> wrote:
> On 8/5/06, philippe <philippe.galle at free.fr> wrote:
> > Hello,
> >
> > I need some help to find the reason that my DVB-T Avermedia card is no more
> > reconized from mythbackend under an installation of kubuntu 6.06 (kernel
> > 2.6.15.26).
> >
> > My previous installation under mdk2006 worked but now when I try to add a DVB
> > card with mythtv-setup, I have a "could not open card#0" on the frontend
> > device line (same result with card#1 to 7).
> > The strange thing is that the card seems to be initialized, look at this logs:
> >
> Can you post a put more of your dmesg output? In specific any parts
> mentioning the frontend. A simple dmesg | grep frontend would surfice.
> If this is empty then you need to put the frontend module (mt352 I
> think) into the kernel.
>

Actually, I think it was that module I needed to load; mt352.  Give
that a go Phillipe and let us know how it goes.

Cheers,
Whytey


More information about the mythtv-users mailing list