[mythtv-users] mythtvfrontend random recording playback issue

Larry Roberts mythtv at american-hero.com
Fri Aug 4 14:26:06 UTC 2006


FC4 running the latest builds from ATRPMS on a fully patched (pretty
much non-custom) box.

The box is a dual processor P2-450 (Precision 410 workstation) with
512Mb RAM and is only acting as a frontend.

When I go to launch recordings for the first time after a reboot I can
watch them fine. Video looks like you would expect.

However if I exit mythfrontend and then re-enter and try to watch them,
I get audio, but a black screen with a bunch of errors that I don't have
a clue how to diagnose (mythfrontend -v 11)

X error: BadAtom (invalid Atom parameter) 5
major opcode: 140
minor opcode: 19
resource id:	0x1d9

This error just keeps repeating itself.

I have tried both mplayer and xine and get the same result.

If however I use either from the command line, I get video every time...

I'm looking for help on diagnosing the issue. I have tried to google for
those codes, but I didnt get any relevant hits. Any thoughts?

My next step is to change the video driver for X to see if that helps
but the fact that it works the first time has me puzzled.

Thanks in advance


More information about the mythtv-users mailing list