[mythtv-users] Nvidia just released 8756.

Brad DerManouelian myth at dermanouelian.com
Sat Apr 15 13:13:52 UTC 2006

On Apr 15, 2006, at 1:21 AM, Harry Orenstein wrote:

> On Friday 14 April 2006 10:43 pm, Brad DerManouelian wrote:
>> On Apr 14, 2006, at 10:31 PM, Harry Orenstein wrote:
>>> Could you zip and attach your Xorg.0.log and xdpyinfo output to a
>>> post.  I am
>>> curious to see the log output (ConnectedMonitor threw an error for
>>> me).  TIA!
>>> -- Harry O.
>> Hope this makes more sense to you than it does to me. :)
> Thanks!
> You are not running at 800x600.  Both the xdpyinfo and the Xorg. 
> 0.log show the
> resolution at 640x480.  Also, you are not using 100dpi fonts (which  
> causes
> problems with Myth themes).  It doesn't look like any part of your  
> xorg.conf
> is getting rejected, so there are no problems with the options you  
> have set.
> They just don't produce the results you've claimed.  This isn't a  
> dig, just
> an observation.
> If you want to get 800x600 the only way I've found to do it is to  
> set the
> TVOutFormat option to HD480i.  If you try that also set the DPI  
> option to
> "100 x 100" so the themes look correct.  Let me know if doing that  
> changes
> how Myth looks on your box.
> -- Harry O.

Sorry. I was running 800x600 when I first started it all up, but  
changed it to 640x480 since that's what works best on my TV. I had  
thought this was with the new driver, but I guess it's possible that  
I upgraded the driver right after switching because I can't seem to  
get that res any more.

More information about the mythtv-users mailing list