[mythtv-users] frontend crash during UK dvb-t playback - only at adverts

Ciaran ciaranj at gmail.com
Tue Sep 20 12:48:58 UTC 2005

I am also using nova-ts and have no problems on any of those channels
for what its worth! Bizarre!
On 20/09/05, Alan Bates <bite.my.shiny.metal.ass at gmail.com> wrote:
> hi all – I now have a stable dvb-t myth setup running on an up-to-date
> fedora core system, using the hauppage nova-t. only major problem thus
> far is:
> watching certain UK channels, the frontend crashes when the commercial
> break begins – happens both with recordings and livetv. channels
> identified so far are channel4, e4/e4+1 and  abc1.
> I suspect the reason is that these channels broadcast in a variety of
> aspect ratios, and switch over at the start  of the adverts, causing a
> break in the signal of some kind – i.e. main broadcast  is in 16:9,
> channel ident may be in low-res 4:3, followed by ad in 16:9. this
> often causes a broken keyframe (?) which the system struggles to
> recover from, manifesting itself in a green frame, a period of
> scrambled or non-existent audio, and quite often, the complete and
> sudden death of the frontend. rest of the programme and other channels
> are fine.
> anyone else seeing  this behaviour or anything similar? let me know if
> there's any debug info that'd  help…
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

- Ciaran
(I now have far too many G-Mail invites available, anyone who wants
one, gets one)

More information about the mythtv-users mailing list