[mythtv-users] Greater Toronto Area

Brian Boyle brian.boyle at toronto1.ca
Wed May 18 17:33:13 UTC 2005

Hey folks.

 I live in the GTA as well and for what it's worth I use satellite with
a PVR-250 and I record CBC all the time with out any issues.

I know it is not cable but I thought I would add my two cents just so
you know it does not happen on all feeds.


-----Original Message-----
From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Andrew Nash
Sent: Wednesday, May 18, 2005 11:16 AM
To: Chris Clarke; Discussion about mythtv
Subject: Re: [mythtv-users] Greater Toronto Area

I live in Toronto, CBC is on Rogers cable channel 6.
My sound on this channel is intermittent.
Sometimes it records sound, sometimes it doesn't.
All other channels ALWAYS give sound (okay 99% of the time)

My system has 2 Hauppauge 250 cards, of different vintages (on e new,
one old bought off ebay.

I don't think I have been able to figure out if the non-sound only
happens one of the cards or not. I know I tried forcing CBC to tape on
each card, and I think the problem persisted.

What is frustrating (especially to my wife,) is that I'll tape 2
Coronation Street episodes back to back on CBC (i.e. 30 minutes at
7pm, and then 30 minutes at 7:30pm) and the 2nd one will have no sound
while the first one had sound.
(in this case, only 1 card was recording at 7pm but both cards were
recording at 730..i.e. coronation on 6 + jeopardy on 8)

I have just graduated from Fedora core 2, with older ivtv drivers, and
am now Fedora core 3 with brand new (7124?) ivtv drivers. I'm hoping
this problem will no longer happen.... will let you know... ANdrew

PS this is the first thread I saw which mentioned my specific "channel
6" no sound problem.... interesting!

On 5/18/05, Chris Clarke <chrisjohn.clarke at gmail.com> wrote:
> Hi All,
>    Anyone living in the GTA?  I've got my myth setup working awesome
> with one small problem, CBC (channel 6 on cogeco in Oakville) doesn't
> seem to record audio.  Anyone else in the area with the same problem
> (and hopefully a fix :)
> Chris
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Andrew Nash, Toronto
*** You may also respond to: 
anash at julesverne.ca  ***
mythtv-users mailing list
mythtv-users at mythtv.org

More information about the mythtv-users mailing list