[mythtv-users] MythMusic Hangs

Mark Prinz mprinz at gmail.com
Thu Jun 30 00:04:43 UTC 2005

Usually I can solve my issues with Google or the archives, but this
one has me stumped, and my searching has reached a dead end.

I was testing different settings for MythMusic, and now it hangs when
I go to either 'Select' or 'Play.'

Originally, I had 'Ignore ID3 Tags' off.  But I decided to test my
retagging efforts and turned it on.  I ran 'Scan for New Music' which
went for hours...this was my first sign that something was wrong, but
I have ~10K MP3s, and the status bar was moving, so I figured I would
let it run.  After it completed, it now hangs as mentioned above.

I ran 'mysqlcheck' and it returned no errors.  I even 'repaired' the
table, just to be safe.  I also tried turning 'Ignore ID3 Tags' off
again, but it did not fix the problem.  I also restarted the database
a number of times as I tried different fixes.

Since this was a recent rebuild, I was just going to drop the database
and reconfigure Myth, but I thought I would through it out here first
to see if anyone had any suggestions.  I am running 18.1 on FC3.  It
worked fine before I started my 'testing.'


More information about the mythtv-users mailing list