[mythtv-users] Problem: Mythfrontend "thinks" there are no recordings

stan at stanandliz.net stan at stanandliz.net
Thu Jun 23 13:57:22 UTC 2005

Sound like your NFS is having problems. You are using NFS, aren't you?


> A very strange thing just happened to my MythTV setup.  All of a sudden,
> when attempting to view the listing of recorded shows, mythfrontend
> reports
> "Sorry, there are no recordings."  It worked fine a few days ago when I
> watched a new recording.  Then I went away for the weekend and when I came
> back, this happened.
> My setup:
> Myth .18.1 from apt-get repositories
> Fedora Core 3
> Installed using Jarod's guide
> Here is what I've tried:
> - I can use MythWeb to list them, and even delete them.
> - Nuvexport sees them and allows me to convert them.
> - The files exist in the /var/mythtv folder.
> - An experience Linux friend of mine used Ethereal to sniff the traffic
> between the frontend and the backend, but it looks like they are talking.
> - There are no error messages in the console window even when running if
> very verbose mode.
> - Backend log reports nothing.
> - I've restarted both frontend and backend and then rebooted and still no
> luck.
> - Deleted all shows from the "recorded" table except one show that I've
> had in there for about 1 year and it still says the same thing.
> Has this happened to anyone else?  Any suggestions for troubleshooting
> this one?  I am desperate here!
> Thanks,
> Tommy
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list