[mythtv-users] Video on slave backend

Bruce Markey bjm at lvcm.com
Sun Jun 19 20:18:42 UTC 2005

>>>> mythtv at isl.mach.uni-karlsruhe.de 06/19/05 12:37 PM >>>
> Am Sonntag, den 19.06.2005, 12:29 -0400 schrieb PAUL WILLIAMSON:
>>> I just set up a slave (non-master) backend.  I followed the 
>>> docs and skipped the video card configuration.  I stopped the 
>>> master backend, ran mythtvsetup and tried to set up a remote 
>>> tuner card.  I could not find an option to tell the master backend
>>> that the card was on a different machine.  Where do I put 
>>> that information in?
>> You have to configure the slave backend WITH the card information
>> using mythtv-setup on the slave. Skip the sources configuration and
>> connect the input on the slave to the source of the master.
>> Note the difference between
>> input -> card
>> source -> channel/epg info
>> HTH,
>> Torsten
> Ah, so configure the video card but not the sources?  Then go back 
> into the master backend and configure the source (configured on
> the backend)  to connect to the video card on the slave.  I'll 
> give that a shot.  Thanks!

Still a bit foggy. The cards and their inputs are per machine and
you have to configure each card per local system. The sources in
the DB are shared. Therefore, if you are using the same set of
channels from the same provider (source) you can and should use
the same source as your existing inputs which is already listed
in the choices. If your new slave has a new and different source
(new satellite, digital cable, etc.) then you can create this new
source in mythtv-setup from the slave or master, doesn't matter.

What the howto is trying to say is don't create a new copy of the
same source for each new card. This would be a mistake. All new
card inputs receiving the same provider should use the same Video
Source that you originally created on the master.

--  bjm

More information about the mythtv-users mailing list