[mythtv-users] WAP over mythweb question

Neil Bird neil at fnxweb.com
Fri Jun 17 08:37:15 UTC 2005

   I've been struggling to get WAP working from my (getting on a bit now 
Nokia 7210).  I can access my Myth pages, entering the htaccess password OK.

   (There was a short period of confusion before I realised that all the 
top-level pages seem tot start the same way (myth log, 3 main links), so 
changing page apparently did nothing as that's all I had on screen.  Had 
to scroll down ...)

   However, more often than not, I get 'File too large to download'. 
*Sometimes* I can get the front listings (channels) page.  Even after 
the error, I have a 'More' option in my menu alongside the 'Jump' and 
'search', which I can select to get the next 'page' of channels (there a 
are a few).  However, whether that works or not, I cannot access 
anything other than 'previously recorded' without getting the error 
(search, etc.), meaning I can't set recordings remotely.

   My question is this:  what is segmenting the first page, and what's 
determining that the file's "too large"?  I don't have much RAM on the 
phone, but I've cleared up a good 420+ Kb which I think should be enough.

   Is it mythweb somehow (I can't see /anything/ that'd do this)?  Is it 
My phone?  Is it apache doing something clever with WAP?  Or is it my 
phone company's gateway getting in the way?

[neil at fnx ~]# rm -f .signature
[neil at fnx ~]# ls -l .signature
ls: .signature: No such file or directory
[neil at fnx ~]# exit

More information about the mythtv-users mailing list