[mythtv-users] Trouble booting a system with S-video plugged in

Mike Geisterfer m.geisterfer at sympatico.ca
Mon Jun 13 01:32:54 UTC 2005

At 2005/06/12 - 06:32 PM, you wrote:
>On 6/12/05, Larry Taub <larryt at gmail.com> wrote:
> >  When I boot with S-Video plugged in, the BIOS shows up fine and the tv
> > displays that the grub bootloader stage 2 is beginning and then it never
> > continues. If I plug in a VGA monitor or nothing, it boots fine and when it
> > gets to the X login screen, I can hook in my S-Video cable and see
> > everything just fine and it works fine on the tv after this point.
>When you only have S-Video plugged in, is the machine actually
>hanging, or is there just no output on the TV? Depending on X, it may
>be looking for a VGA monitor to be present to successfully launch the
>X server. If this is the case, it is usually possible to edit the
>xorg.conf file to tell X that you are using on S-Video output.
>Alternatively, if you are using a clone mode, then it is likely it
>will try and detect the presence of the VGA card first (which may
>explain why it works and you get cloned displays with both VGA and
>S-Video connected)
> >
> >  Obviously, I don't intend on rebooting this machine often but it would be
> > nice to figure out what is causing this problem and perhaps fix it
> > especially since my backend/frontend machine boots fine with just the
> > S-Video cable (on the same TV and S-Video cable right now).
>On my Pundit-R (ATI based) machine, I use only S-Video output
>connected to the TV. I changed the BIOS to reflect this, and also
>edited my xorg.conf file to tell it I am using only display via
>mythtv-users mailing list
>mythtv-users at mythtv.org

Had a similar issue, worked with VGA monitor connected, wouldn't work with 
it not.

Had to change in xorg.conf    /dev/fb1 to /dev/fb0.
. Then all worked.

FC3 - Jarod's Fantastic Guide
PVR-350 for output.
Asus a7n8x-vm/400


Mike G.

More information about the mythtv-users mailing list