[mythtv-users] OSD reports incorrect position and time; other problems

Pete Stagman tyrstag at gmail.com
Fri Jun 10 15:41:14 UTC 2005

I have that same problem. Never found a solution. I'm rebuilding my box this 
weekend and will see if it works now with the newest distro.

 On 6/10/05, John Stubbs <john_stubbs at hotmail.com> wrote: 
> Hi All,
> I'm having multiple annoying issues with my mythtv setup, which is 0.18
> running on Fedora Core 3:
> -for some recorded shows, when playing back the recording, the length of 
> the
> show on the OSD (as shown when 'pause' is hit, for example) is incorrect,
> that is, for a 30 minute show, it only shows 10:50 instead of 30:00 when
> there really is 30 minutes recorded- you can let it play through, and it
> will play for 30 minutes.
> -when the above behavior occurs, attempting to skip ahead or jump ahead
> beyond the time given by the OSD, playback will freeze up and only 
> escaping
> out of play back will work.
> -finally, for some recorded shows, when playing back skip ahead will 
> always
> jump to the same point, that's too far, i.e. if it's set to skip 30 
> seconds,
> it will first skip to say 3:34, then behave normally.
> I don't know much about mysql but I ran the suggested test for a corrupt
> database (mysqlcheck -r -umythtv -p<password> mythconverg) and everything
> came back ok.
> I haven't seen anyone else with this problem, so I'm wondering, any ideas?
> John Stubbs
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Lirc, FC3, and an Irblaster?
www.lircsetup.com <http://www.lircsetup.com>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20050610/ef5beae8/attachment.htm

More information about the mythtv-users mailing list