[mythtv-users] Image quality of HD3000 for OTA sources

Scott catfather at donpoo.net
Fri Jun 10 07:09:45 UTC 2005

On Jun 9, 2005, at 6:56 PM, Mudit Wahal wrote:

> I've a sempron 3000+, 512mb ddr, geforce2 mx440 card and HD3000 card.
> I can playback fine without stuttering using the nvidia 7174 driver
> with about 80-90% cpu busy. I can play both 720p and 1080i. Though
> 1080i has more cpu usage.
> You didnt say what video card do you have on the intel pc. That really
> depends on the processing of the HD. Nvidia drivers do offload mpeg2
> to VGA conversion on the hardware so it does help.

Thanks for the detail. I never saw a problem with stuttering during  
playback of the sample tst.ts file provided by pchdtv.org. I also  
tried a few other HDTV demo clips I have and didn't see a stutter  
problem with them either. The problem is mainly the over all quality  
of the image in the tst.ts test file offered on the pchdtv.com  
download page. My own demo clips from other sources look just fine  
and my concern is that the test clip provided by pchdtv.com shows how  
poor the video recorded from the HD3000 is. I hope that's not the  
case! :)

The  card in the P4 (the current MythTV box) is a lowly ATI 7500 PCI  
running at 1280x720 and hooked via DVI to my Panasonic HD L500U  
projector. When I get the HD3000 card (I haven't ordered yet, I'm  
still concerned about image quality of the sample clip as described  
above) I'll also be updating the ATI video card to something better.

Scott <catfather at donpoo.net>
AIM: BlueCame1

More information about the mythtv-users mailing list