[mythtv-users] off topic question/request for help on a mediamvp

Geoff Scott geoff.scott.mail at gmail.com
Mon Jun 6 14:28:20 UTC 2005

On 6/5/05, T. Waldren <mythtvbox at gmail.com> wrote:
> I tried to ask over at the mvmpc project forums, but I never got a
> response, so since I learned about the mediamvp through this list, I
> though maybe someone could help me.
> Basically, my problem is that their how-to seems incomplete
> (http://mvpmc.sourceforge.net/mvpmc-HOWTO-singlehtml.html#ss5.1).  I
> have the dongle.bin for the mvp, but I get lost at their current step
> 5 (installing atftp, I got tftp to install) and the dhcp information.
> It tells me to install tftp but never says if there is any setup.  I
> was able to do the install of dhcp, but then it tells me to edit a
> dhcpd.conf file that I cannot find (I don't see a dhcpd.conf file in
> the /etc/ area, but I see it in the /etc/log.d/conf/services/
> directory) and then start dhcp, but I get "[root at localhost root]#
> /etc/init.d/dhcp start
> bash: /etc/init.d/dhcp: No such file or directory".  If someone has a
> better way to set this thing up, or can give me some hints on what to
> try, that would be greatly appreciated.
> I am pulling out my hair trying to figure this out, and the wife isn't
> very happy that something I promised her would be working a month ago
> still just boots up and says "contacting Mediamvp booterver".
> Thanks
> Terrence

Well, I've also been working on the MediaMVP.  I've been able to get
dchcp working, but my issues seem to be with the tftp server.

At any rate, you just need to create the dhcpd.conf file.  I used the
sample file that was provided in the howto for the mvpmc.  I edited it
to suit my needs, and dhcpd works fine for me.  I did nothing with the
sample file in /etc/log.d/conf/services/.

I'm stuck at the "downloading software" part, so if you have any
suggestions if you get that part worked out, I'd sure appreciate it.

I'm using FC3, MythTV 0.18.1.


More information about the mythtv-users mailing list