[mythtv-users] Re: Problem with XvMC using 7664 nVidia driver

Harry Orenstein holists at v92net.com
Sun Jun 5 03:02:22 UTC 2005

On Saturday 04 June 2005 7:24 pm, Axel Thimm wrote:

> Hm, nvidia seems to have messed this release quite badly.

I think you're right.  I just got the same error with xine.

> The rpm is built against XvMCWrapper. It looks like the issue is
> nvidia only.

Do you think it would be any different if I tried uninstalling the RPMs and 
installed from the nVidia .run file?  Under 7174 XvMC was very jumpy for me 
(the OSD in Myth caused alot of problems).  Under 7664 XvMC is totally 
unusable.  Do you use XvMC on your box?  Do either of these versions work 
with Myth for you?

Thanks again for your help!

-- Harry O.

More information about the mythtv-users mailing list