[mythtv-users] 0.18.1 on x86_64 and lirc not working

Jonathan Henry jon.henry at charter.net
Sun Jun 5 02:57:55 UTC 2005

Okay so I just saw the bug where the updated .18.1 breaks lirc for  
x86_64. What should I do to "downgrade" since yum is my primary  
software getter? I don't want to have to start over. Should I build  
myth from source with the modified configure script?


On Jun 4, 2005, at 9:21 PM, Jonathan Henry wrote:

> I am having a similar problem - only everything was working fine  
> before I upgraded from .18 to .18.1.   x86_64 FC3 using Jarod's  
> guide and using Yum. I didn't have any problems or errors upgrading  
> myth or any of the other packages.
> Lircd is running fine and I can see remote commands coming through  
> irw, but mythfrontend is not responding to any remote commands.  I  
> can still use my power button to kill mythfrontend and restart it  
> (from jarod's script).
> Wife Annoyance Factor is going up by the minute -  any help is much  
> appreciated.
> On May 22, 2005, at 1:15 PM, Johan Reinalda wrote:
>> All,
>> I have just built a new box, based on FC3-x86_64, installed as  
>> plain x86_64 without the 32-bit comp. libraries. (on Athlon64 2800 
>> +, ECS 755-A2 mobo, 512mb, 200gb, pvr-150mce, nvidia fx5200-svid)
>> Installed lirc 0.7.1 as usual, then installed 0.18.1-x86_64 from  
>> the at repo (manually downloading rpms,  as yum had some  
>> dependency problems with myth-plugins).
>> myth runs fine, with one exception: I cannot get lirc support to  
>> work.
>> Using a home brew serial port receiver, the lirc setup shows  
>> working when testing with 'mode2' (i see pulses), and with  
>> 'irw' (I see the correct buttom definitions, both as root or as  
>> mythtv user). However, Myth does not recognize/use lirc...
>> I have the same setup  on a development box, running an  
>> older&slower original athlon 32bit cpu, and also 0.18.1 (upgraded  
>> from the original 0.17 install) There things work. I pulled in the  
>> following two lirc config files from this dev system which work  
>> there:
>> /etc/lircd.conf
>> ~mythtv/.myth/lirrc
>> One difference I notice is the lack of following type entries in / 
>> var/log/message (this does show up for irw, not when starting  
>> mythfrontend) :
>> May 22 10:41:06 mythtv lircd-0.7.1[3584]: accepted new client on / 
>> dev/lircd
>> What am I missing, or is it just that the x86_64 build does not  
>> support lirc?
>> TIA,
>> Johan
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list