[mythtv-users] Audio loss during playback with "Encrypted VOB file!"

Indra Talip indra.talip at gmail.com
Sun Jun 5 01:04:39 UTC 2005

On 6/3/05, Max Barry <mythtv at maxbarry.com> wrote:
> Twice in the past month, I've been watching a recorded TV show when it 
> has suddenly lost audio. I dug up the .nuv file and played it with
> mplayer, and it had audio all the way through. However, at the exact 
> point at which MythTV loses audio, mplayer spits out:
>   Encrypted VOB file! Read DOCS/HTML/en/dvd.html 
> MythTV doesn't produce any special messages when running in verbose
> mode. It simply stops writing audio to the sound card at that point. 
> I tried skipping past the problem, saving a position, and restarting
> playback, but no good: MythTV won't play any audio from that point in 
> the file onward.
> The two shows to experience this problem were different, but from the 
> same channel (Channel 10). I capture digital TV in Australia using a DVB
> card. With one of the shows, the error is precisely between two 
> advertisements.
> My system specs: MythTV 18.0, mplayer 1.0pre6-3.3.5-20050130, 
> 2.6.10-gentoo-r6 kernel, nvidia 1.0.7174, alsa:spdif output.
> Any help appreciated! 
> Max.

I have had similar problems in the past and found a solution somewhere
on this list. Switching the audio channels (+/- I think) seems to make
it work again after you get past the point where you lose audio. Or at
least it worked for me and a friend here in australia.


More information about the mythtv-users mailing list