[mythtv-users] Frontend crashes when starting to watch some recordings

Nick knowledgejunkie at gmail.com
Fri Jun 3 16:10:45 UTC 2005

On 6/3/05, Mark J. Small <msmall at eastlink.ca> wrote:
> Hi everybody,
> My TV frontend has started to crash recently.  It happens when I start to
> watch some recordings (say about 1 out of every 3).  If I restart the
> frontend and try again, it will work.  Once I had to restart twice.
> Also, when I start some recordings on my desktop frontend (a beefier machine),
> it will play a split second of audio, pause for around two seconds, then play
> normally.  I think this is related.
>  Since the TV frontend has no keyboard or mouse, the power button tip here:
> http://wilsonet.com/mythtv/tips.php is the only thing that makes this problem
> slight annoyance instead of a WAF killer.
> My setup:
> Backend: 3 Freestyle's, 800 MHz Duron, 256MB RAM. 40 GB  ext2 / drive, 160MB
> jfs /mnt/store/ drive.
> TV Frontend: MX440 vga out to Scan converter, 733MHz P3, 256 MB RAM, root
> mounted NFS from backend.
> Desktop Frontend: Athlon XP 2000+, 256MB RAM, 40 GB drive, Nvidia TNT2.
> All systems are running Debian Sarge.
> I have made four major changes to my entire setup recently, so I imagine that
> one of them is the culprit.
> (1) Updated to 0.18 (not 0.18.1 yet)
> (2) Upgraded TV frontend hardware from Celeron 433/TNT2
> (3) Added 160MB JFS video storage drive to backend
> (4) Changed backend motherboard from a VIA chipset to a Sis chipset board.
> This fixed any problems I had with recording 2 programs at once.

What's the output of the frontend log when a crash occurs - seems like
a good place to start.

More information about the mythtv-users mailing list