[mythtv-users] Re: HD-3000 and ATRPMS - Configuration?

Kelly navykel at gmail.com
Fri Jun 3 15:23:30 UTC 2005

If you find out Rob, let me know too.

I went with the pcHDTV-2.0 drivers and not the linuxtv-dvb. It's been
stable for about a month now and finally moved it into my
entertainment center. My Mythtv system is the single source of TV
content now. Next thing is to get the remote to work with everything
and teach the wife. I have a few minor issues but nothing to justify
trashing the whole project by a long shot.


On 6/2/05, Rob Bongiovi <rbongiovi at yahoo.com> wrote:
> Hi! I'm pretty new to linux, but I have had good
> success getting MythTV running on FC3 via Jarod's
> how-to.
> I am trying to get an HD-3000 card to work. I see on
> his how-to, and a few times in this forum, that Jarod
> recommends using the atrpms for linuxtv-dvb for the
> HD-3000(available on the testing site).
> I've installed those, but am having a hard time
> getting the HD-3000 to work (and, in fact, have lost
> the ability to use my PVR-500MCE). In all the
> searching, I have not been able to get a clear sense
> of what I should be adding to my modprobe.conf and any
> other files for the HD-3000. Does anyone have
> suggestions on what I should do (er, should've done)
> after I installed the atrpms packages?
> Thanks!
> Rob
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list