[mythtv-users] installing ivtv

Ben Holt beanjammin at gmail.com
Thu Jun 2 21:22:27 UTC 2005

On 6/1/05, Torsten Schenkel <schenkel at isl.mach.uni-karlsruhe.de> wrote:
> Am Mittwoch, den 01.06.2005, 16:43 -0700 schrieb Ben Holt:
> > Since he's using an old kernel he'll probably need to upgrade it at
> > the same time since the headers for 2.6.7 are probably no longer
> > available:
> >
> > apt-get install kernel-image-2.6-686-smp kernel-headers-2.6-686-smp
> Should work, sometime in the past this was not working (at least not for
> kernels > 2.4 in unstable), so I devised the workaround.
> It still doesn't work, the configuration of the kernel image and the
> kernel headers don't match:

I've never had a problem compiling ivtv or nvidia modules with just
the kernel headers from unstable.

> > As for getting lirc to work, why not use the precompiled debian package?
> There is none, recommended procedure for lirc is therefore (I forgot in
> the last mail):

Actually there are:

apt-get install liblircclient0 lirc lirc-x

I didn't have to compile lirc and the modules are already part of the
stock debian kernel and are loaded when lircd is launched (set in

Anyway... there's nothing wrong with doing things the long way and it
will likely help our leet friend become a lnxmaster ;-).


- Ben

A: Because it destroys the flow of conversation.
Q: Why is top posting dumb?

More information about the mythtv-users mailing list