[mythtv-users] PVR-500 replacing WinTV, randomly rebooting

Jason Rhodes jasonr at austcopolar.com.au
Thu Jun 2 00:14:07 UTC 2005

try the newer drivers....3.5i is where its at atm....should be better
for you


From: Marty Mastera [mailto:marty at m3resources.com] 
Sent: Wednesday, 1 June 2005 8:07 AM
To: Discussion about mythtv
Subject: [mythtv-users] PVR-500 replacing WinTV, randomly rebooting

I have been running Myth 0.17 on a Soyo K7VME mobo and a WinTV PCI card.
This system is normally only used as a backend for an xbox frontend.  I
recently replaced the WinTV card with a PVR-500MCE.  All I did was
remove the WinTV card and replace it with the PVR-500 card, then
followed instructions to download ivtv 0.3.2s and configure it.
I then removed the WinTV card from mythsetup and added two capture
cards, one for each tuner on the 500.  All of the functionality is
working good (ie I can watch live tv, record two shows at once, etc,
etc) but the machine randomly reboots itself every so often.  It only
seems to happen when one or more of the tuners are in use (ie during
live TV) and seems to possibly happen more quickly if I change channels
alot.  In general the audio is working great but it seems like on
certain channels (or possibly on every channel but only right before it
decides to reboot) I notice some slight audio distortion  I have heard
of people having trouble with VIA chipsets, but I have read posts where
people have had success with the KM400 chipset. I have tried the PVR-500
in a different slot, installed the newest BIOS, verifed that the reboots
will occur whether or not the xbox is involved, tried to make sure
things are using unique IRQs, etc...here are a couple of questions:
1) Can anyone tell me which modules should be loaded and running for a
PVR-500?  I'm wondering if the sytem is still loading modules for the
old WinTV card...I see references to bttv in the dmesg output.
2) Is anyone else using this motherboard with a PVR-150 or PVR-500?  If
so what are your experiences
3) Besides adding the new tuner cards and mapping sources, etc...in the
mythsetup, is there anything on the backend that I would have needed to
switch after I install this card?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20050602/92d714d8/attachment.htm

More information about the mythtv-users mailing list