[mythtv-users] IVTV issues (picture with artifacts, strange colors)

Mats Cedergren mythtv at cedinpro.com
Wed Jun 1 06:22:16 UTC 2005

On 1 jun 2005, at 02.58, Scott Alfter wrote:

> Hash: SHA1
> Mats Cedergren wrote:
>> Since I upgraded my version of IVTV via APT-GET a couple of weeks  
>> ago  I
>> have problems with my picture (on captured movies and on Live TV).  I
>> get a picture with random artifacts (large blocks of strange   
>> colors).
>> The appear on different parts in the screens and seems to be  totally
>> random. It seems that I don't have the right after a reboot,  but it
>> appears after a day or so. Sometimes there are more artifact  and
>> sometime there is none.
>> Anybody else seen/have the same problem? Any hint to a solution?
> At first, I thought my cards (a PVR-350 and PVR-250MCE) were  
> overheating; my
> MythTV box is in an Antec Overture case.  I replaced the stock  
> heatsinks with
> chipset fans.  The recordings were still corrupted.
> What finally fixed the problem for me was reverting to an older  
> version of
> ivtv.  I had been running 0.3.3k, but am now running 0.2.0_rc3,  
> which is the
> newest version Gentoo considers stable (more specifically, I'm  
> using the
> 0.2.0_rc3-r4 ebuild).  The MPEG corruption is now gone.  Life is good.
> This fix might not work if you're running a PVR-150, but I wasn't  
> able to get
> one of those working at all when I tried one this past weekend.
>   _/_
>  / v \ Scott Alfter (remove the obvious to send mail)
> (IIGS( http://alfter.us/            Top-posting!
>  \_^_/ rm -rf /bin/laden            >What's the most annoying thing  
> on Usenet?
> Version: GnuPG v1.4.1 (MingW32)
> Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org
> iD8DBQFCnQhQVgTKos01OwkRAkDwAKDgtRhgyYUT/Vz4b2kqFsHeYcOWAgCdECwl
> 4cMrRpFDWO8FWzPMI7Ciido=
> =7U34
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

I have not tried the G button. What function is associated that button?

I too thought that my problem was related to heat since it seems to  
work with other versions, but I
have come the the same conclusion that my problems is related to my  
version of IVTV.
I am running a PVR-250 and does not have to run the 0.3.x version  
therefor I will try do downgrade my version.

Anybody know if older versions of ivtv is available via apt-get?


More information about the mythtv-users mailing list