[mythtv-users] 6200 Firewire issues

Alex Brekken brekkal at gmail.com
Fri Jul 29 09:49:58 EDT 2005

Gambit, just to add to your question (without offering any
solutions...) I just recently started using firewire via a 6200 on a
slave backend on my system.  While I don't experience any issues with
channel changing at all, I do get the same 15 second timeout that
you're seeing - particularly while trying to watch live TV through the
firewire.  Additionally, I will get some recordings that cause the
frontend to crash.  They're not zero-size recordings, but something
gets "corrupted' to some degree which causes Myth to freak out when
trying to view them. They give this error on the frontend logs:

"terminate called after throwing an instance of 'std::bad_alloc'
what(): St9bad_alloc

 Interestingly, they can be played back successfully using mplayer
manually.  Also, they playback just fine in the small "preview" window
in Myth on the recorded shows screen.   After searching the mailing
lists, I know I'm not alone in experiencing this either.

Anyway, I too am searching for solutions to both of these problems as
I think many (most?) 6200-firewire users are experiencing them.  Does
anyone know if there's been any development recently on anything
firewire related? (or if there's anything in the pipeline?)

On 7/29/05, Gambit Declined <gambitdeclined at gmail.com> wrote:
> On 7/28/05, Gambit Declined <gambitdeclined at gmail.com> wrote:
> > On 7/28/05, Mario Limonciello <mario.mailing at gmail.com> wrote:
> > > Possibly the show you are trying to record has protections enabled (or
> > > possibly the channel).  Try a show that you know doesn't record.  Just
> > > use test-mpeg2 to try to manually record it into a temporary directory
> > > and see what happens.
> >
> > Ouch! Seperate shows are encrypted? I thought they just encrypted the channels.
> Sorry for replying to myself, but I know it isn't seperate encrypted
> programs. I have
> been able to record the same program on the same channel. Does anyone
> know of a way to have the driver (er... what is this called in linux?)
> reset itself after each show? Maybe that'll do it.
> BTW: I have tried gscanbus and that doesn't work. :-p
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list