AW: [mythtv-users] Can't connect to database

pschormeir at pschormeir at
Tue Jul 26 04:53:21 EDT 2005

Are you sure, your mysql service is running ?
Can you connect to the databsae on the command prompt ?
Open a shell and type in "mysql -u root mythconverg". After that type in
"show tables;" If you see the list of tables, the database seems to be
If you want to reinstall the database do the following steps :
Open a shell and type in "mysql -u root". Then enter "drop database
mythconverg;" (This will delete your current mythtv-database). After that
exit mysql. Now type in "mysql -u root < /path_to_the_file/mc.sql" (will
create a new empty database)

if you need more help, give me more details.



-----Ursprüngliche Nachricht-----
Von: mythtv-users-bounces at
[mailto:mythtv-users-bounces at]Im Auftrag von Kris Clark
Gesendet: Dienstag, 26. Juli 2005 09:23
An: mythtv-users at
Betreff: [mythtv-users] Can't connect to database

I have got stuck with the database connection. When I run 'mythtvsetup' it
can't connect. I think that I have corrupted something while following the
setup instructions. I have spent hours going off at a tangent into the Mysql
manual to try and check if the password is OK. I am slightly wiser now than
several days ago but still not smart enough to get this problem resolved. If
this was 'w*****s'I would remove and then reinstall the Mysql application to
start over. I have not found out how to do this with Fedora. Can anyone
suggest what would be the easiest way to solve this problem?

Sign-up for Ads Free at

More information about the mythtv-users mailing list