[mythtv-users] DVB-T not working on FC4, x86_64

David Watkins watkinshome at gmail.com
Tue Jul 26 03:53:30 EDT 2005

On 25/07/05, ffrr <ffrr at tpg.com.au> wrote:
> David Watkins wrote:
> >>
> >>I solved the problem.  For some reason, mythtvsetup wasn't storing the
> >>starting channel into the database.  I filled it in manually and was
> >>able to watch TV! :)
> >>
> >>
> >>
> >
> >good to see you solved the problem.
> >
> >I also had the problem that mythtvsetup wasn't storing the starting
> >channel.  When I looked at the database (using phpmyadmin) I saw there
> >were two fields, I forget the names exactly but I think one was
> >'channel start', and one was called 'tuner start' ( or something like
> >that).  I had to set the 'tuner start' field, to get it to work.
> >_______________________________________________
> >
> Yes, good to see it solved.  Just wondering what version of Myth.  Mine
> was happy with the start channel I put in using mythtv-setup.  - version
> 0.18.1 here.

I'm running 0.18.1 too.  Initially, start channel was 3, which was
fine until I renumbered all the channels (to get rid of some I didn't
want to see and re-order the rest) starting from 1000.

mythtvsetup wouldn't let me change the start channel from 3.  Well I
could enter the change but it wouldn't stick.

Looking in the database, there are two fields in the cardinput table: 
tunechan and startchan.  Manually changing startchan to 1000 also
wouldn't stick, but setting tunechan to 1000 did the trick (actually I
set them both).

I must admit I don't really understand what I was doing, but I was
happy to get it working and maybe this would help someone else.



More information about the mythtv-users mailing list