[mythtv-users] DVB-T not working on FC4, x86_64

Graeme Hilton graeme.hilton at fishter.org.uk
Sun Jul 24 17:56:00 EDT 2005

ffrr wrote:
> Graeme Hilton wrote:
>> So far as I can tell, mythtvsetup has worked OK.  The Channel Editor is
>> full of channels, some of which  I've never heard of, so I assume it's
>> picked them up off the transport.
> Warning:  I am new to this too, but...
> Did you ask it to scan to get those channels?   The other way, the way I
> did it, was to scan and create a channels.conf using the dvb command
> line tools from linuxtv, and imported them into the myth channel setup
> from this .conf file.
> Whichever way you used, maybe try the other?

I solved the problem.  For some reason, mythtvsetup wasn't storing the
starting channel into the database.  I filled it in manually and was
able to watch TV! :)

Then I noticed that all the guide information was totally messed up, so
I went back and cleared all the channel settings and started again.
Things are moving along nicely now.

My outstanding problems at the moment are:
	No TV picture on the VGA output of my video card, but TV appears on the
TV-Out.  Probably something to do with the driver (Radeon 9600 XT).
	Remote control for a Hauppauge Nova-T PCI needs some more configuration
and I can't find any easy to understand guides.
	No mythmusic, mythgallery, mythnews or mythweather available as rpms
for my architecture (FC4 on x86_64).
	Volume control on my external amplifier needs to be turned /way/ up to
hear anything, even though all the mixers are at 100%.

So I guess, I'll be back on the list with other questions soon.

Graeme Hilton

More information about the mythtv-users mailing list