[mythtv-users] DVB-T not working on FC4, x86_64

Graeme Hilton graeme.hilton at fishter.org.uk
Sat Jul 23 10:46:19 EDT 2005

ffrr wrote:
> Graeme Hilton wrote:
>> So far as I can tell, mythtvsetup has worked OK.  The Channel Editor is
>> full of channels, some of which  I've never heard of, so I assume it's
>> picked them up off the transport.
> Warning:  I am new to this too, but...
> Did you ask it to scan to get those channels?   The other way, the way I
> did it, was to scan and create a channels.conf using the dvb command
> line tools from linuxtv, and imported them into the myth channel setup
> from this .conf file.
> Whichever way you used, maybe try the other?

I've already tried the dvb-scan route and that is how I generated the
channels.conf for mplayer.  The same data has ended up in mythtv (as far
as I can tell).

I may (!) have found the cause, but I haven't found the solution:
In mythtvsetup, in the Input Editor, you have to select a channel for
the TV plugin to start at.  I have filled this in with various values,
but none of them seem to remain there.  As far as I can tell the channel
numbers are valid as I have simply copied them from the channel editor.

Could a database problem prevent myth from storing this "starting
channel" value correctly?

Many Thanks,

Graeme Hilton

More information about the mythtv-users mailing list