[mythtv-users] UK: Getting strange audio track on BBC 1

Ivan A. Beveridge ivan at dreamtime.org
Tue Jul 19 10:10:26 EDT 2005

On Fri, Jun 24, 2005 at 11:42:35AM -0400, Donavan Stanley wrote:
> On 6/24/05, James Pattinson <jamesp at hisser.org> wrote:
> > I'm tuned to channel 6301 (BBC One London) but I seem to get an audio
> > channel which is meant for the blind on programs like Eastenders. I am
> > guessing I am selecting the wrong audio multiplex in the stream but can
> > anyone tell me what I'm doing wrong?
> There's a bug in the automatic audio track selection logic.  You'll
> need to manually select the proper audio track until .18.2 comes out.

I've been getting odd sound & video *only* during Eastenders (BBC1,
BBC3). This has been for the last month, and seemed to conside (or nearly 
coincide) with my upgrade from 0.17 to 0.18.1.

The oddities are very glitchy sound (stop-start, every 0.5s ish) and video 
(normal/slow speed every 0.5s ish). It happens during recordings and
"watch live tv".

I have no idea what to look for. It's really odd - it tends to coincide
with the start of the Eastenders lead-in (~20:00 on BBC1) and probably
finish around 20:30 (doesn't necessarily coincide with the actual end of 

Does any of this sound like something you were seeing, james, or
something that could get fixed in 0.18.2? It seems odd that it should
coincide with a single programme, and be repeatable (the problem
survives mythtv restarts and, I think, reboots).


Ivan Beveridge	<ivan at dreamtime.org>

More information about the mythtv-users mailing list