[mythtv-users] Lirc Issues on FC3 w/Jarod guide

Mike Geisterfer m.geisterfer at sympatico.ca
Mon Jul 18 20:46:53 EDT 2005

At 2005/07/18 - 11:33 AM, you wrote:
>At 11:14 AM 7/18/2005, you wrote:
>>Seems like it's one thing after another on this machine.
>>I set up everything down the list, and I've got it all working except
>>for lirc. I have a serial reciever on Com 1. I have done an apt-get
>>install mythtv-suite(for lirc-lib) as well as a apt-get install
>>lirc-kmdl-2.6.11-1.27_FC3 && apt-get install lirc. I have all rpms now
>>installed. I also added the lines he suggests to the
>>/etc/modules.conf. Rebooted and here's where I run into my problems.
>>There is no lirc related module in lsmod, and when i run service lircd
>>start, I don't get anything. No errors or notifications. I checked the
>>messages and dmesg logs, and I am lost. Anyone have any idea on other
>>logs I can look at? Or other things I may have done wrong?
>look in your logs directory. The messages would either be in their own
>separate log (lircd.log) or in the current/previous syslogs, according to
>the howto. I found mine in the syslog (but I'm on KnoppMyth)

I had a similar issue relating to the kernel, the latest kernel from atrpms 
is 2.6.11-1.35_FC3 not -1.27_FC3.
This required an apt-get install lirc-kmdl-2.6.11-1.35_FC3.
My machine is set up per Jarod's Guide (FC3)

Did you try a manual load as per Jarod's Guide

# /sbin/depmod -a
# /sbin/modprobe lirc_i2c

# /sbin/service/lircd restart

Should get at least 1 OK (Got 1 failed for stopping the daemon)

I found the log in /var/log/messages indicating what was running and what 

then try the irw tool
$ /usr/bin/irw..

Then got it to work.

PS. I have a PVR 350 and a 250 and for some reason mythTV/lirc grabs


         Mike G.

>mythtv-users mailing list
>mythtv-users at mythtv.org

More information about the mythtv-users mailing list