[mythtv-users] Re: Lirc Issues on FC3 w/Jarod guide

Justin Popa tehpopa at gmail.com
Mon Jul 18 18:20:55 EDT 2005

Anyone have any ideas? I've checked my logs and there is some lirc
activity, but the service still won't start.

On 7/18/05, Justin Popa <tehpopa at gmail.com> wrote:
> Seems like it's one thing after another on this machine.
> I set up everything down the list, and I've got it all working except
> for lirc. I have a serial reciever on Com 1. I have done an apt-get
> install mythtv-suite(for lirc-lib) as well as a apt-get install
> lirc-kmdl-2.6.11-1.27_FC3 && apt-get install lirc. I have all rpms now
> installed. I also added the lines he suggests to the
> /etc/modules.conf. Rebooted and here's where I run into my problems.
> There is no lirc related module in lsmod, and when i run service lircd
> start, I don't get anything. No errors or notifications. I checked the
> messages and dmesg logs, and I am lost. Anyone have any idea on other
> logs I can look at? Or other things I may have done wrong?

More information about the mythtv-users mailing list