[mythtv-users] can't seek anymore

shadestalker at gmail.com shadestalker at gmail.com
Sun Jul 17 23:46:21 EDT 2005

On 7/16/05, Robert Brewer <rwb123 at gmail.com> wrote:
> I was happily running myth 0.17 with the ivtv drivers unders Debian sid
> for the past few months.
> Then tonight, I found I could no longer seek when streaming any of
> my videos across the network.  Seeking seems to work ok on the local
> myth box.  When I seek on my network box, it takes a really long time,
> and the total length of the movie displayed on the OSD seems to
> jump around.
> I tried the command to check my mysql database tables, and it
> reported all tables OK.  I also tried rerunning mythcommflag on one
> of the videos and it didn't help.  I even upgraded my main box
> and my frontend box to myth 0.18.1 and it's still not working.
> While messing around, I found that my /var partition had filled up.
> I freed space on there, but still nothing works.  My guess is that
> somehow running out of space on /var caused my current seek
> problems.
> Does anyone have any ideas on how to fix this?

I'd try looking at the network for any problems.  mii-tool will tell
you if your ethernet has misnegotiated to 10mbit or half-duplex.

How does your networked front-end access the files it's playing?

More information about the mythtv-users mailing list