[mythtv-users] can't seek anymore

Robert Brewer rwb123 at gmail.com
Sat Jul 16 23:01:26 EDT 2005

I was happily running myth 0.17 with the ivtv drivers unders Debian sid
for the past few months.
Then tonight, I found I could no longer seek when streaming any of 
my videos across the network.  Seeking seems to work ok on the local
myth box.  When I seek on my network box, it takes a really long time,
and the total length of the movie displayed on the OSD seems to
jump around.

I tried the command to check my mysql database tables, and it 
reported all tables OK.  I also tried rerunning mythcommflag on one
of the videos and it didn't help.  I even upgraded my main box 
and my frontend box to myth 0.18.1 and it's still not working.

While messing around, I found that my /var partition had filled up.
I freed space on there, but still nothing works.  My guess is that
somehow running out of space on /var caused my current seek

Does anyone have any ideas on how to fix this?


Robert W. Brewer

More information about the mythtv-users mailing list