[mythtv-users] apt-get errors - package dependencies unmet

Andrew M spambox at internode.on.net
Sun Jul 17 07:57:18 EDT 2005


Trying to install MythTV on Debian stable (sarge), but I get the errors:
 > Some packages could not be installed. This may mean that you have 
requested an impossible situation or if you are using the unstable 
distribution that some required packages have not yet been created or 
been moved out of Incoming.
 > Since you only requested a single operation it is extremely likely 
that the package is simply not installable and a bug report against that 
package should be filed.
 > The following information may help to resolve the situation:
 > The following packages have unmet dependencies:
 >   mythtv: Depends: mythtv-frontend (= 0.18.1-3) but it is not going 
to be installed
 >           Depends: mythtv-backend (= 0.18.1-3) but it is not going to 
be installed
 > E: Broken packages

What am I doing wrong?  I'm following the documentation on the mythtv 
site to the letter.  My sources.list file is:
> #deb file:///cdrom/ sarge main
> deb http://mirror.internode.on.net/pub/debian stable main
> deb-src http://mirror.internode.on.net/pub/debian stable main
> deb http://security.debian.org/ stable/updates main
> deb http://dijkstra.csh.rit.edu/~mdz/debian unstable mythtv

please help.

More information about the mythtv-users mailing list