[mythtv-users] Issues with the Pinnacle PCTV Stereo (saa7134 based)

Jamie Dobbs jamie.dobbs at orcon.net.nz
Tue Jul 12 22:00:03 EDT 2005

I line in Wellington, New Zealand and am in the process of trying to get a
MythTV box set up and am running into a few problems:

1/ With the Pinnacle PCTV Stereo (now saa7134 based) I can get picture but
no sound in Xawtv, kdetv etc. but nothing at all in MythTV. ** THIS IS MY
MAIN PROBLEM, after all what use is TV without sound? **
(As an aside in Windows I do get sound from the card with no issues, and I
have tried all I can think of with regard to levels, lines and inputs
under Linux but there is obviously something I am missing)

2/ I've tried various distros and had hoped to use the Fedora Core 3 guide
at http://wilsonet.com but have discovered that the ATrpms now muck up
Fedora nicely. After installing Axel Thimm's ATrpms-kickstart and doing an
apt-get update && apt-get dist-upgrade and rebooting to install the new
kernel none of the package management software, RPM, APT or YUM work.

3/ I'd prefer to use Gentoo but haven't been able to find anything really
useful that details the correct process to go through. I think I saw
something a few months ago that was a step by step guide but if I recall
correctly in was for one of the Haupauge cards and I didn't save the URL.
That might not be a lot of use anyway given that I don't have the Haupauge

Can anyone point me to some good step by step instructions, for _any_
distro to get me up and running with the PCTV Stereo and using my ATI
cards TV out I'd really appreciate it.



More information about the mythtv-users mailing list