[mythtv-users] problems installing mythtv

Paul de Vries pdvsfh4 at xs4all.nl
Mon Jul 11 14:54:00 EDT 2005


i'm trying to do my first install of mythtv, and i have some weird problems.

what i eventually want to do is using mythtv to record tv using a 
hauppauge pvr350, and possibly a second double tuner, convert the 
recordings to mpeg1/mpeg2, and watch tv using a hauppauge mediamvp.
if all goes well, i want to add this to a server running debian etch.

after reading this list and asking around i try to follow the wilson guide.

so on a new system i installed fc3, ran up2date.
tried to install the atrpms-kickstart 26 and got rpm 4.4 errors.
then after reading the message from axel about a new version 27 i tried 
that and it installed fine.

than i did the apt-get update && apt-get dist-upgrade, fine too.

but when i tried to apt-get install atrpms-synaptic, apt-get was gone. 
it is somehow deleted from my system.

Q1: what is happening here?

Q2: is it possible to install mythtv directly on debian, following the 
wilson guide, or are more appropriate guides available?


More information about the mythtv-users mailing list