[mythtv-users] Seek jumps over 1 hour ahead!

Louie Ilievski loudawg at comcast.net
Sat Jul 9 15:58:22 EDT 2005

On Saturday 09 July 2005 05:47 am, Robin Gilks wrote:
> Greetings
> I've got a weird one with a recorded show of about 4 hours. When I try to
> skip forward or edit the cutpoints, it always jumps forward 1:12:22 which
> means I can't get to edit the first hour of the show.
> I've tried "mythcommflag --video <file" and "mythcommflag --rebuild"
> having first emptied out the recordmarklist database but still no
> difference. When I enter Edit mode, there is nothing to indicate that
> there is anything special about that point.
> If I play the file from the start then its fine - just if I try to skip
> forward OR BACKWARDS (using left/right arrows or pgup/dn) whereupon I
> can't go back further than 1:12:22

Are you using the PVR-350 decoder?  A patch just went in the other day that 
fixes a problem with int casting for the 350.  The problem applied to large 
recordings like that one.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20050709/de37c19e/attachment.pgp

More information about the mythtv-users mailing list