[mythtv-users] Seek jumps over 1 hour ahead!

Tom Felker tcfelker at mtco.com
Sat Jul 9 13:36:59 EDT 2005

On Saturday 09 July 2005 07:47 am, Robin Gilks wrote:
> Greetings
> I've got a weird one with a recorded show of about 4 hours. When I try to
> skip forward or edit the cutpoints, it always jumps forward 1:12:22 which
> means I can't get to edit the first hour of the show.
> I've tried "mythcommflag --video <file" and "mythcommflag --rebuild"
> having first emptied out the recordmarklist database but still no
> difference. When I enter Edit mode, there is nothing to indicate that
> there is anything special about that point.
> If I play the file from the start then its fine - just if I try to skip
> forward OR BACKWARDS (using left/right arrows or pgup/dn) whereupon I
> can't go back further than 1:12:22

It sounds like you're having the same problem I had, which I posted here 
yesterday.  Was the show transcoded to MPEG4?  Does the problem affect 
non-transcoded files?

Tom Felker, <tcfelker at mtco.com>
<http://vlevel.sourceforge.net> - Stop fiddling with the volume knob.

And thou, Melkor, shalt see that no theme may be played that hath not
its uttermost source in me, nor can any alter the music in my
despite. For he that attempteth this shall prove but mine instrument
in the devising of things more wonderful, which he himself hath not

More information about the mythtv-users mailing list