[mythtv-users] mythbox won't even beep on boot...

Stef Coene stef.coene at docum.org
Mon Jul 4 04:08:36 EDT 2005

On Monday 04 July 2005 00:08, Oskar Lissheim-Boethius wrote:
> On 3 jul 2005, at 23.21, mythtv-users-request at mythtv.org wrote:
> > Yeah, I've done that before too tony, but like he and you said he
> > had booted
> > the box once.
> Ok, very weird. Now it works again, though the HD was corrupt (Kernel
> panic when booting) so I had to reinstall it all.
> What I did was to simply remove all cables, all PCI-cards, all RAM,
> battery and all drives and the connector. Tried to boot, same thing -
> not a single beep. Put everything back except the drive, and got the
> beep. So, I put the drive back in. Nothing again.
> Tried a different drive, and now I got the beep again. Turns out it
> must have been a severely twisted ATA-cable that somehow prohibited
> the mobo to POST. Don't know how, and I don't want to know, really :)
I have a box with a video card, 2x network card and a scsi card (all pci).  I 
have 5 pci slots.  There is only 1 combination I can put them in to get this 
box booting.  1 card in the wrong slot and it don't event wants to beep !!!


More information about the mythtv-users mailing list