[mythtv-users] mythbox won't even beep on boot...

Oskar Lissheim-Boethius avocade at gmail.com
Sun Jul 3 18:08:26 EDT 2005

On 3 jul 2005, at 23.21, mythtv-users-request at mythtv.org wrote:

> Yeah, I've done that before too tony, but like he and you said he  
> had booted
> the box once.

Ok, very weird. Now it works again, though the HD was corrupt (Kernel  
panic when booting) so I had to reinstall it all.

What I did was to simply remove all cables, all PCI-cards, all RAM,  
battery and all drives and the connector. Tried to boot, same thing -  
not a single beep. Put everything back except the drive, and got the  
beep. So, I put the drive back in. Nothing again.

Tried a different drive, and now I got the beep again. Turns out it  
must have been a severely twisted ATA-cable that somehow prohibited  
the mobo to POST. Don't know how, and I don't want to know, really :)

Thanks for all suggestions!

Yours sincerely,

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
O S K A R   L I S S H E I M  -  B O E T H I U S
 >    Composer & Designer
 >    Avocade Creations, www.avocade.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20050704/afdd6926/attachment.htm

More information about the mythtv-users mailing list