[mythtv-users] Haupauge PVR 150

Paul Furtado paulyman091 at gmail.com
Fri Jul 1 10:58:01 EDT 2005

Right but that isnt the problem. It came with my Fedora 3 installation 
and it works if i try to play from the GUI. I found avisynth.dll online 
and i copied it  into the directory it was looking in and it went away. 
So now it says playing from command line but Mplayer doesnt show up.

Nick Rout wrote:

>On Thu, 2005-06-30 at 13:21 -0400, Paul Furtado wrote:
>>When trying to use mplayer I get the following:
>>[root at localhost ~]# mplayer /dev/video0
>>MPlayer 1.0pre7-3.4.3 (C) 2000-2005 MPlayer Team
>>CPU: Advanced Micro Devices Athlon Thunderbird (Family: 6, Stepping: 2)
>>Detected cache-line size is 64 bytes
>>CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 0 SSE2: 0
>>Opening joystick device /dev/input/js0
>>Can't open joystick device /dev/input/js0 : No such file or directory
>>Can't init input joystick
>>Setting up LIRC support...
>>mplayer: could not connect to socket
>>mplayer: No such file or directory
>>Failed to open LIRC support.
>>You will not be able to use your remote control.
>>Playing /dev/video0.
>>Win32 LoadLibrary failed to load: avisynth.dll,
>>/usr/lib/win32/avisynth.dll, /usr/local/lib/win32/avisynth.dll
>>MPEG-PS file format detected.
>>VIDEO:  MPEG2  720x480  (aspect 2)  29.970 fps  9600.0 kbps (1200.0 kbyte/s)
>>Opening audio decoder: [mp3lib] MPEG layer-2, layer-3
>>AUDIO: 48000 Hz, 2 ch, s16le, 384.0 kbit/25.00% (ratio: 48000->192000)
>>Selected audio codec: [mp3] afm:mp3lib (mp3lib MPEG layer-2, layer-3)
>>No vidix driver name provided, probing available ones (-v option for details)!
>>vo: X11 running at 800x600 with depth 24 and 32 bpp (":0.0" => local display)
>>libdha: DHA kernelhelper failed: No such file or directory
>>MPlayer interrupted by signal 11 in module: preinit_libvo
>>- MPlayer crashed by bad usage of CPU/FPU/RAM.
>>  Recompile MPlayer with --enable-debug and make a 'gdb' backtrace and
>>  disassembly. Details in DOCS/HTML/en/bugreports_what.html#bugreports_crash.
>>- MPlayer crashed. This shouldn't happen.
>>  It can be a bug in the MPlayer code _or_ in your drivers _or_ in your
>>  gcc version. If you think it's MPlayer's fault, please read
>>  DOCS/HTML/en/bugreports.html and follow the instructions there. We can't and
>>  won't help unless you provide this information when reporting a possible bug.
>>When trying to use the cat command it records to test.mpg then totem
>>and mplayer cannot play it.
>bummer, sounds like your mplayer is not compiled with the right options.
>I use gentoo, so i compile mplayer with pretty near every  available
>option, which includes lots of codecs. 
>I dunno where you got your mplayer from, but i suspect they didn't
>compile whatever options are required.
>try the mplayer support channels. 
>>mythtv-users mailing list
>>mythtv-users at mythtv.org

More information about the mythtv-users mailing list