[mythtv-users] timestretch results in chipmunk sound

stephen mythmail at nb.sympatico.ca
Mon Feb 28 21:29:40 UTC 2005

Thom Paine wrote:

> On Mon, 28 Feb 2005 11:47:37 -0500, Nicholas McCoy <mccoyn at gmail.com> wrote:
>>I've got the same problem, except that I never got it to work before.
>>I have a pvr-350 and I'm using knoppmyth.  When I installed 0.17 from
>>cvs and it didn't work I assumed it was a hardware limitation.  You
>>said you got it working though.  Are you using the video out from the
>>350?  Has anyone else gotten this to work with the video out from the
> I have this working with a 350, but I also have the chipmunks. I
> thought that was the way it worked. I tried it on 1.2x.

I've also got the chipmunk thing on my 350.  However, when using 
timestrech on my backend, the audio doesn't change to a higher pitch 
(hooked up to a montior via video card, no need for a tv-out or 
re-routing of the sound).  Both systems are running Gentoo 

I've noticed another odd thing -- if I choose a speed of 1.1, then go 
back to the menu to choose another, it shows 1.2 as being selected.  The 
speed always seems to be one notch more than what was previously 
selected.  (I think this was mentioned a few days ago, but I'm not sure ...)


More information about the mythtv-users mailing list