[mythtv-users] Defect in README file

Justin Gombos mindfuq at fairfieldi.com
Sun Feb 27 18:17:21 UTC 2005

The README states that XMLTV is a *required* component of MythTV.  I
just went through the pains of installing that monster, then
discovered the following statement on

  If you are in North America you will use the DataDirect grabber
  which is built-in to MythTV. You do not need to install XMLTV, but
  you need wget version 1.9.1 or higher.

The readme should make xmltv optional.

More information about the mythtv-users mailing list