[mythtv-users] HDTV With Motion Not Smooth

Buechler, Mark R Mark_R_Buechler at bausch.com
Thu Dec 29 23:02:41 EST 2005

The more I look at HDTV the more I have to agree with you. HDTV seemed very
smooth under 7607 but under 8417 it seems to be on and off jerky at VERY
regular intervals about every 3-5 seconds. Audio is flawless, however. I'm
also seeing this in some SD channels. Not sure what's changed recently..

- Mark.

-----Original Message-----
From: Steve Adeff [mailto:adeffs at gmail.com] 
Sent: Thursday, December 29, 2005 9:33 PM
To: mythtv-users at mythtv.org
Subject: Re: [mythtv-users] HDTV With Motion Not Smooth

On Thursday 29 December 2005 15:21, Michael T. Dean wrote:
> Michael Haan wrote:
> > So, Iknow it's somewhat subjective, but watching Lost, the motion
> > seems to be fine.  I'm wondering if 720p vs 1080i might me the issue.
> > Does anyone know what Lost is broadcast in, vs My Name is Earl?
> Lost is on ABC and ABC is 720p.  My Name is Earl is on NBC and NBC is
> 1080i.
> TTBOMK, it can be broken down as:
> ABC/Fox = 720p
> CBS/NBC/PBS/UPN*/WB = 1080i
> *at least those UPN stations owned by CBS (don't know about the other
> UPN stations, but some may be in 720p)
> Also, all cable/satellite premium networks (HBO, Showtime, Discovery HD,
> HDNet, HDNet Movies, INHD) use 1080i for movies/special programs
> (because it's better for "not fast"-moving scenes).  ESPN HD (which,
> like ABC, is owned by Disney) uses 720p (because it's better for
> fast-moving scenes as exist in sports).  Strangely enough, NBA TV uses
> 1080i (maybe they have the players run slowly :).
> Mike

I don't know if 720p is better for fast moving scenes as much as progressive

images allow for more visual depth and are easier on the eyes (lack of 
interlace effect). Since 1080i is twice the field rate of 720p, motion on a 
good monitor should be more or less the same for both. Do you have a way of 
feeding your TV HD signal without going through Myth(internal tuner, 
cablebox, etc)? See if you notice the same issue.

When I was using my TV's internal ATSC tuner for HD I noticed no motion
(my TV is 1080i native, so no way to test 720p vs 1080i). I do however
motion issues running through Myth SVN occasionaly, dunno if its cause I'm 
taking 1080i signal, outputting at 720p and then the tv scaling to 1080i 
(quite backwards I know, need to get a better TV.... or get the right 
combinatino of hardware/software to get proper interlace output on DVI). I 
also can't seem to use XvMC working, so I haven't compared that. My next 
issue to tackle...

mythtv-users mailing list
mythtv-users at mythtv.org


Please Note: The information contained in this message may be privileged and
confidential, protected from disclosure, and/or intended only for the use of
the individual or entity named above. If the reader of this message is not
the intended recipient, or an employee or agent responsible for delivering
this message to the intended recipient, you are hereby notified that any
disclosure, distribution, copying or other dissemination of this
communication is strictly prohibited. If you received this communication in
error, please immediately reply to the sender, delete the message and
destroy all copies of it.

Thank You

More information about the mythtv-users mailing list