[mythtv-users] Help!! My system has crashed (maybe OT?)

Dave Ansell dave at theansells.com
Sat Dec 24 05:17:29 EST 2005


      I installed my MythTV about a year ago (FC3 using Jarod's guide) and 
it has been excellent and stable ever since.

     I suppose it was bound to happen at christmas :-(  but I went on 
holiday, there must have been a power cut and Myth backend did not come back 
up.     Not sure of the exact sequence of events but I got this system 
e-mail during the same period:

 Jarod's guide

This email was generated by the smartd daemon running on:

   host name: mythtv.home.theansells.com
  DNS domain: home.theansells.com
  NIS domain: (none)

The following warning/error was logged by the smartd daemon:

Device: /dev/hda, 1 Currently unreadable (pending) sectors

For details see host's SYSLOG (default: /var/log/messages).

You can also use the smartctl utility for further investigation.
No additional email messages about this problem will be sent.

Now the system boots past udev, etc as far as the graphical rotating hour 
glass which just sits there rotating.

I realise this is probably some fault/corruption with FC rather than MythTV 
as such, but you guys have been so much help when I set the system up I was 
hopeing for some pointers.

I can't even get in to the system.   Tried booting to other installed 
kernels, same result.  Can't remote in.

What is the best recovery/debug method, hopefully without total loss of 
MythTV recordings!

Many Thx,

More information about the mythtv-users mailing list