[mythtv-users] Re: FC-4 installation - Are these dead symlinks wrong?

Don dlbrett at zoominternet.net
Sun Dec 18 13:48:58 EST 2005

On the other distro thing, anything is possible, but the box has been 
built from scratch.  I may have grabbed something from an alien 
location, but I don't remember doing it.

On deleting the broken symlinks, I assumed you meant both the K... and 
S... symlinks for lirc.  I got rid of all the lirc symlinks on 
/etc/rc0.d  through  /etc/rc6.d (both K... and S... on each).  Then I ran:

/sbin/chkconfig --add lircd

This gave me the K... simlinks on all the rc*.d directories (0 - 6)


# /sbin/chkconfig lircd --list
lircd           0:off   1:off   2:off   3:off   4:off   5:off   6:off

So I ran:

/sbin/chkconfig lircd on

And now I have:

[root at sanson rc2.d]# /sbin/chkconfig lircd --list
lircd           0:off   1:off   2:on    3:on    4:on    5:on    6:off

So now I have:

K10lircd    on rc0.d, rc1.d, and rc6.d

S90lircd    on rc2.d, rc3.d, rc4.d, and rc5.d

Which, I guess looks correct, but after reboot, it still does the same 
thing.   So...., what causes this:

# /sbin/service lircd status
lircd dead but subsys locked


Thanks again for all the help,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20051218/69517f10/attachment.htm

More information about the mythtv-users mailing list