[mythtv-users] Confused about video card

Micha Kersloot micha at kovoks.nl
Thu Dec 15 14:38:05 EST 2005


Nick schreef:
> On 14/12/05, Micha Kersloot <micha at kovoks.nl> wrote:
>>I've found that the Ati card has quite a better quality output on my
>>Television (SVIDEO) than the NVidia card. On the other side, BOB isn't
>>working (a static 'screendump' flickering with the life stream) and i'm
>>unable to do anything with overscan and/or shifting the output to center
>>on my TV. Those functions are working on the nvidia card, but the
>>quality is like vhs video quality.
> The fglrx driver comes with a utility (you need to compile it yourself
> though I think) that enables you to change overscan settings when
> using TV-Out.

That's true, but the moving options don't work (if found in the 
mailinglists that's allready for a longer time.) And if I turn the 
overscan function on in the xorg.conf configuration, I end with a 
gray-scale picture. There is a new fglrx driver (8.20.x) that defaults 
to use Overscan, so I can't use that driver at all.

At the moment i'm digging in the nvidia solution and got it allmost good 
  working. There is only a little ehh.. lagging? Like the old frame 
stays and the new one is already drawn. So it looks a little like the 
mouse pointer in the old times, dragging a little tail. I've enabled 
deinterlacing Bob and that makes it better, but doesn't solve the 
problem completely.

Met vriendelijke groet,

Micha Kersloot

Op de hoogte blijven? Schrijf je nu in voor de nieuwsbrief!

More information about the mythtv-users mailing list