[mythtv-users] OT: DSMyth and mplayer not playing files from MythWeb

Torbjörn Jansson torbjorn.jansson at gmail.com
Tue Dec 13 11:18:38 EST 2005

2005/12/13, Brad Fuller <bradallenfuller at yahoo.com>:
> Torbjörn Jansson wrote:
> 2005/12/13, Torbjörn Jansson <torbjorn.jansson at gmail.com>:
> >
> > First, what version of mythtv do you use and what version of the windows
> > filter do you use?
> > Did you configure the mysql settings in the setup program?
> > Did you try the test button on the mysql setup page and got a
> > successfull reply?
> >
> > Is your master backend setup properly in the mythtv-setup program?
> > And is the ip for the master backend not or localhost?
> and another thing, is it media player classic you are trying use? if so is
> it a recent version?
> if not, you have to disable the internal shoutcast filter or it will not
> work, mediaplayer classic will try to connect using http when opening myth:
> urls and the mythbackend obviously cant understand that.
> My msg was to use mplayer to play, everything else works fine. It's
> specifically something about mplayer and/or passing the file argument to
> mplayer.

wasn't the mediaplayer that came before mplayer2 (wmp v6.4) called mplayer?
when directshow was called active movie or something like that.
or are you refering to the linux mplayer?

anyway, the only requierment besides the ones above is that the mediaplayer
must be able to handle myth:// and the links to the recordings in mythweb
must be gin with myth://
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20051213/b6dbc3d4/attachment.htm

More information about the mythtv-users mailing list