[mythtv-users] OT: DSMyth and mplayer not playing files from MythWeb

Brad Fuller bradallenfuller at yahoo.com
Tue Dec 13 10:58:53 EST 2005

Torbjörn Jansson wrote:

> 2005/12/13, Torbjörn Jansson <torbjorn.jansson at gmail.com 
> <mailto:torbjorn.jansson at gmail.com>>:
>     2005/12/2, Brad Fuller <bradallenfuller at yahoo.com
>     <mailto:bradallenfuller at yahoo.com>>:
>         OT:
>         Does anyone know how to configure DSMyth to automatically play
>         .nuv file
>         from MythWeb using mplayer (on windows, of course)?
>         Window Media Player and any other app works fine, but mplayer
>         does not.
>         mplayer plays the file fine normally. but, when automatically
>         called
>         from the web browser in windows mplayer just exits -- like it
>         didn't
>         even see the file it was handed (yes, %1 is there on the
>         commandline in
>         the DSMyth configuration.)
>         brad
>     First, what version of mythtv do you use and what version of the
>     windows filter do you use?
>     Did you configure the mysql settings in the setup program?
>     Did you try the test button on the mysql setup page and got a
>     successfull reply?
>     Is your master backend setup properly in the mythtv-setup program?
>     And is the ip for the master backend not
>     <> or localhost?
> and another thing, is it media player classic you are trying use? if 
> so is it a recent version?
> if not, you have to disable the internal shoutcast filter or it will 
> not work, mediaplayer classic will try to connect using http when 
> opening myth:  urls and the mythbackend obviously cant understand that.

My msg was to use mplayer to play, everything else works fine. It's 
specifically something about mplayer and/or passing the file argument to 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20051213/accdbbc4/attachment.htm

More information about the mythtv-users mailing list