[mythtv-users] Fast-forward/rewind does not work after 50 minutes over remote frontend

Andrew Freeman andrewcfreeman at gmail.com
Sat Dec 10 21:31:11 EST 2005


Like the subject line says, it just doesn't work.  It will change the
displayed time index but the running video does not change at all, apart
from some artifacting.  Although the video will continue on, essentially "in
the background", while it's garbling up the screen for that second or two so
that when it finally comes back, you would have missed that second or two.
Audio pauses momentarily while trying to skip ahead, it would then proceed
normally, at the unskipped time, while the screen is showing garbage and
then eventually the video catches up.

It appears to happen only after 50 minutes.  While approaching the 50 minute
mark, doing a 30-second skip seems to lag a bit in resyncing.

Fully recorded programs and programs that are in the process of being
recorded both have the problem.  I have not tried with live tv but I would
assume it's the same result.

The problem does not appear on the local frontend at all.  Both systems have
the correct time and timezone set but I wouldn't say they are sync'ed.
They're not running ntpd off each other or anything, just an occasional
rdate to time.nist.gov or something.

System info:

-- Remote frontend
Myth 0.18.1
2x AthlonMP 1.4GHz
Geforce4, displayed on a monitor

-- Local frontend, backend
Myth 0.18.1
AthlonXP 2.1GHz
Geforce4, displayed on a TV
ivtv 0.33

Thanks for any help,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20051210/2c157066/attachment.htm

More information about the mythtv-users mailing list